Zeugnisformulare mit Formular-Nummer installieren


Wenn Sie neue Zeugnisfomulare von der Internetseite herunterladen möchten oder beim RGS-Formularservice bestellt haben, erhalten Sie eine Formular-Nummer.

Beispiel:

Programm: RGS-Schulzeugnis 6
Schule: Musterschule
Formular-Nr: NI-GS-100


Im Programm können Sie diese Formular-Nr. unter dem Menüpunkt Software-Updates>Neue Formulare.. eingeben und auf Download klicken.

Neue Zeugnisformulare installieren

Die Formulare werden aus dem Internet heruntergeladen und automatisch im Programm installiert.

Anschließend stehen sie in der Formularsammlung zur Auswahl zur Verfügung.

Formularauswahl

Schulen, die speziell angepasste Formulare bestellt haben, erhalten zum Download eine eigene Formular-Nr. (z.B. 12345). Die Formulare erscheinen dann nicht im Ordner des Bundeslandes, sondern in einem eigenen Schulordner mit dem Schulnamen. In einigen Fällen sind sie auch ganz oben in der Liste unter "Eigene Formulare" zu finden.

Die Installation von Programmupdates und neuen Formularen sollte von einem Windows-Benutzer mit Administratorrechten durchgeführt werden. Formulare, die von Benutzern mit eingeschränkten Rechten installiert werden, erscheinen immer unter "Eigene Formulare" und sind nur für den betreffenden Benutzer verfügbar.

Über den Menüpunkt "Extras>Formulare anpassen>Formularordner öffnen" im Hauptfenster können Sie den Formularordner direkt im Windows-Explorer aufrufen und nicht benötigte Formulare löschen.

 

 

Hinweis: Formulare nachträglich wechseln

Beim Programm RGS Schulzeugnis können Sie die Zeugnisse am Bildschirm direkt in das Formular hineinschreiben und sehen dadurch bereits beim Schreiben das komplette fertige Zeugnis.

Damit dies möglich ist, werden die Zeugnisformulare für das aktuelle Halbjahr bereits vor dem Zeugnisschreiben beim Anlegen der Zeugnisse über Datei>Neue Zeugnisse anlegen festgelegt und bleiben danach genau in dieser Form erhalten.

Die Installation von neuen Formularen hat keine Auswirkungen auf bereits angelegte Zeugnisse. Fall Sie das Formular nachträglich wechseln möchten, muss das Zeugnis für das betreffende Halbjahr über Datei>Neue Zeugnisse anlegen noch einmal neu angelegt werden.

Anleitung: