Schülerdaten aus Schülerverwaltungsprogrammen übernehmen


In allen RGS-Programmen, die Schülerdaten verwenden, gibt es verschiedene Datenimportunktionen, über die sich vorhandene Schülerstammdaten (Name, Vorname, Geburtsdatum, Klasse...) aus anderen Schülerverwaltungsprogrammen übernehmen lassen

  • (SZ7) Schule>Import
  • (SZLight) Datei>Daten importieren
  • (SDatei) Extras>Import
  • (BJS) Vorbereitung>Import
  • (LAWettkampf) Vorbereitung>Import
  • (Lernmittelverwaltung) Schule>Datenautausch

Die Importfunktionen prüfen anhand der Datenfelder Name, Vorname und Geburtsdatum, ob ein Schüler bereits vorhanden ist. Unbekannte Schüler werden neu eingefügt, bei vorhandenen Schülern werden die Stammdaten aktualisiert (Klasse, Stufe, Schulform..)

 

Wichtig: Vorher Abgänger markieren

Vor dem Einlesen von neuen Schülern, sollten Sie im Zeugnisprogramm alle Schüler, die die Schule verlassen haben, als Abgänger markieren (Klasse="<AB>"), damit diese nicht mit den nachrückenden neuen Schülern vermischt werden. Sie können dies im Zeugnisprogramm klassenweise über die Versetzungsfunktion unter "Schüler> Versetzung" ausführen oder bei einzelnen Schülern einfach im Feld "Klasse" den Eintrag "<AB>" eintragen.

 

Vor jedem Einlesen von Daten sollten Sie zur Sicherheit über Datei>Datensicherung>Sichern eine aktuelle Datensicherung anlegen. Bei Problemen, können Sie damit über Datei>Datensicherung>Wiederherstellen jederzeit den alten Zustand wiederherstellen.

 

Falls Sie keine Möglichkeit finden, mit der sich Daten aus Ihrem Programm übernehmen lassen, fragen Sie bei mail@rorig.de

 

zusätzliche Anleitungen