Programm im Netzwerk installieren


RGS Schulzeugnis ist für den Einsatz in Windows-Netzwerken geeignet und erlaubt eine Dateneingabe von mehreren Computern aus.

 

1. Möglichkeit (Programm auf allen Rechnern einzeln installieren)

Durch Ausführen des Installationsprogramms können Sie das Programm zunächst auf allen Rechnern ganz normal einzeln auf der Festplatte installieren.

Damit alle auf die gleiche Schuldatenbank zugreifen, können Sie anschließend unter "Datei>Datensicherung>Speichern" einen eigenen "Datenordner" einstellen. In diesem Ordner wird die gemeinsam genutzte Datenbank gespeichert.

Den gemeinsamen Datenordner können Sie auf einem Server oder Netzwerkspeicher einrichten. Er muss im Netzwerk freigegeben werden. Alle berechtigten Windows-Benutzer müssen vom Administrator Schreib- und Leserechte für den Datenordner erhalten.

Nachdem der richtige Datenordner eingestellt ist, können Sie unter "Datei>Schule auswählen" die darin enthaltene Schuldatenbank auswählen.

Wichtig:

  • Die Einstellung "Datenordner" gilt immer für den aktuellen Windowsbenutzer. Falls an einem Rechner mehrere Windowsbenutzer mit unterschiedlichen Benutzernamen arbeiten, muss nach dem ersten Programmstart jeder den richtigen Datenordner einstellen.

 

2. Möglichkeit (Programm nur auf Server installieren)

Um die Installationen auf einzelnen Rechnern einzusparen, können Sie RGS Schulzeugnis nur auf einem Server installieren und dann von anderen Rechnern aus das Programm durch eine Verknüpfung zur Programmdatei "schulzeugnis.exe" direkt über das Netzwerk starten.

Installieren Sie dazu das Programm durch Ausführen des Installationsprogramms in einem beliebigen Ordner auf einem Rechner, der als File-Server arbeitet und ständig in Betrieb ist.

Wählen Sie dabei im Installationsprogramm die Installationsart "Installation auf USB-Stick oder im Netzwerk". (Das Programm wird dadurch so eingerichtet, dass sich der Datenordner automatisch im Programmordner befindet, in dem das Programm installiert wird. Beim Start von Schulzeugnis.exe über das Netzwerk ist dieser Datenordner dann bereits fest vorgeben und braucht nicht von allen Benutzern einzeln eingestellt zu werden.)

Geben Sie den Programmordner mit dem darin enthaltenen Datenordner für alle berechtigten Windows-Benutzer im Netzwerk frei. Alle Benutzer müssen Schreib- und Leserechte für den Datenordner erhalten.

Zum Starten des Programms auf den anderen Rechnern brauchen Sie nur ein Symbol mit Dateiverknüpfung zur Programmdatei "Schulzeugnis.exe" auf dem Server anzulegen.

Suchen Sie dazu in der Netzwerkumgebung den freigegebenen Ordner und starten Sie das Programm einmal durch Doppelklick auf die Programmdatei "schulzeugnis.exe".

Über den Menüpunkt "Hilfe>Desktopsymbol" können Sie dann ein Programmsymbol auf dem eigenen Desktop anlegen. Zukünftig können Sie das Programm über dieses Symbol starten.

Das Programm wird direkt über das Netzwerk gestartet. Der Server muss dazu in Betrieb sein. Auf den anderen Rechnern ist keine eigene Installation erforderlich.

Wichtig:

  • Installieren Sie das Programm auf dem Server möglichst nicht im Standard-Programmordner "C:\Programme\..", sondern in einem anderen eigenen Ordner, den Sie im Netzwerk freigeben können.

 

 

Wichtig: Zensureneingabe

Bei der Zensureneingabe müssen Sie beachten, dass RGS Schulzeugnis 6 und 7 die einzelnen Zeugnisse mit allen enthaltenen Fächern immer als komplettes Zeugnisdokument speichern.

  • Es können daher nicht mehrere Fachlehrer zur gleichen Zeit einzelne Fachzensuren in das gleiche Zeugnisformular eintragen.
  • Wenn Fachlehrer gleichzeitig Einzelfachnoten für die gleiche Klasse im Fenster Zensurentabelle eingeben, müssen Sie beim Speichern die Funktion "Nur Einzelfach speichern" verwenden (nicht "Alle Zensuren speichern").

Das gleichzeitige Betrachten von Zeugnissen und die gleichzeitige Arbeit an unterschiedlichen Zeugnissen sind möglich.

Für Fachlehrer Programmteil "Notensammlung" verwenden

In RGS Schulzeugnis 7 können Fachlehrer ihre Einzelnoten oder Textbeurteilungen in den Programmteil "Notensammlung" eintragen. (Schalter "Notensammlung" im Hauptfenster). Dort stören sie sich bei gleichzeitiger Eingabe im Netzwerk nicht.

Die Einzelnoten werden zunächst unabhängig von den Zeugnissen gespeichert und können hier auch bereits vor dem Anlegen der endgültigen Zeugnisformulare eingegeben werden.

Aus der Notensammlung können später Klassenlehrer oder Schulbüro die gesammelten Einzelnoten in die Zeugnisformulare übernehmen. (im Fenster Notensammlung auf Werkzeugsymbol klicken oder direkt beim Anlegen der neuen Zeugnisse ankreuzen)

zusätzliche Hinweise